关注互联网、IT技术!

Android开发学习入门-需要下载哪些软件

  •  admin
  •  2011-07-20 12:07:18
  •     
打算学习android开发,首先要做的,肯定是配置开发环境。 先把需要的东西列出来: 1、Eclipse 。Android官方推荐使用Eclipse Classic版本,现在最新版是3.7。 2、Android SDK。可惜官网被墙了,大家需要用点手段才能访问。android sdk 下载比较慢,大家需要耐心等待。Eclipse解压就能用,无需安装,根据自己的系统,选择相应版本即可。特别说明一点,Eclipse和JDK要保持版本一致,即要么都是32位的,要么都是64位的。否则会出问题哦。注意要给sdk配置环境变量。 3、Eclipse的插件 ADT 。可以直接在线安装https://dl-ssl.google.com/android/eclipse/,也可以下载到本地安装。 4、Java JDK 。 最新版本貌似是1.6。安装之后,注意要配置环境变量。 全都装好之后,对Eclipse进行一下简单设置就OK啦,我就不再赘述,网上一搜,遍地答案。

相关文章

评论

称呼(可以不填)
Email(可以不填)
链接(可以不填)
请输入评论内容*